Bu bölümde RIPv2 konfügurasyonu yapmayı göreceğiz.
- RIPv2 için gerekli ayarlamaları yapalım.
CLIGURU-R1,CLIGURU-R2 ve CLIGURU-R3 de ip adreslerini verip LoopBackleri oluşturalım.
<Huawei>system-view
Enter system view, return user view with Ctrl+Z.
[Huawei]sysname CLIGURU-R1[CLIGURU-R1]int GigabitEthernet 0/0/0
[CLIGURU-R1-GigabitEthernet0/0/0]ip address 10.0.13.1 24
[CLIGURU-R1-GigabitEthernet0/0/0]quit
[CLIGURU-R1]interface LoopBack 0
[CLIGURU-R1-LoopBack0]ip address 10.0.1.1 24
|
<Huawei>system-view
Enter system view, return user view with Ctrl+Z.
[Huawei]sysname CLIGURU-R2
[CLIGURU-R2]interface GigabitEthernet 0/0/0
[CLIGURU-R2-GigabitEthernet0/0/0]ip address 10.0.13.2 24
[CLIGURU-R2-GigabitEthernet0/0/0]quit
[CLIGURU-R2]interface GigabitEthernet 0/0/1
[CLIGURU-R2-GigabitEthernet0/0/1]ip address 10.0.12.2 24
[CLIGURU-R2-GigabitEthernet0/0/1]quit
[CLIGURU-R2]interface LoopBack 0
[CLIGURU-R2-LoopBack0]ip add
[CLIGURU-R2-LoopBack0]ip address 10.0.2.2 24
|
<Huawei>system-view
Enter system view, return user view with Ctrl+Z.
[Huawei]sysname CLIGURU-R3
[CLIGURU-R3]interface GigabitEthernet 0/0/1
[CLIGURU-R3-GigabitEthernet0/0/1]ip address 10.0.12.3 24
[CLIGURU-R3-GigabitEthernet0/0/1]quit
[CLIGURU-R3]interface LoopBack 0
[CLIGURU-R3-LoopBack0]ip address 10.0.3.3 24
|
IP adreslerini verdikten sonra, bağlantıları kontrol edelim.
<CLIGURU-R1>ping 10.0.13.2
PING 10.0.13.2: 56 data bytes, press CTRL_C to break
Reply from 10.0.13.2: bytes=56 Sequence=1 ttl=255 time=40 ms
Reply from 10.0.13.2: bytes=56 Sequence=2 ttl=255 time=40 ms
Reply from 10.0.13.2: bytes=56 Sequence=3 ttl=255 time=20 ms
Reply from 10.0.13.2: bytes=56 Sequence=4 ttl=255 time=40 ms
Reply from 10.0.13.2: bytes=56 Sequence=5 ttl=255 time=30 ms
— 10.0.13.2 ping statistics —
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 20/34/40 ms
|
<CLIGURU-R2>ping 10.0.12.3
PING 10.0.12.3: 56 data bytes, press CTRL_C to break
Reply from 10.0.12.3: bytes=56 Sequence=1 ttl=255 time=40 ms
Reply from 10.0.12.3: bytes=56 Sequence=2 ttl=255 time=30 ms
Reply from 10.0.12.3: bytes=56 Sequence=3 ttl=255 time=30 ms
Reply from 10.0.12.3: bytes=56 Sequence=4 ttl=255 time=40 ms
Reply from 10.0.12.3: bytes=56 Sequence=5 ttl=255 time=10 ms
— 10.0.12.3 ping statistics —
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 10/30/40 ms
|
CLIGURU-R1 , CLIGURU-R2 ve CLIGURU-R3 için RIPv2 konfigurasyonu yapalım.
[CLIGURU-R1]rip 1
[CLIGURU-R1-rip-1]version 2
[CLIGURU-R1-rip-1]network 10.0.0.0
|
[CLIGURU-R2]rip 1
[CLIGURU-R2-rip-1]version 2
[CLIGURU-R2-rip-1]network 10.0.0.0
|
[CLIGURU-R3]rip 1
[CLIGURU-R3-rip-1]version 2
[CLIGURU-R3-rip-1]network 10.0.0.0
|
2. Loopback’leri oluşturalım.
CLIGURU-R3 üzerinde birden fazla loopback oluşturalım.
[CLIGURU-R3]interface LoopBack 2
[CLIGURU-R3-LoopBack2]ip address 172.16.0.1 24
[CLIGURU-R3-LoopBack2]interface LoopBack 3
[CLIGURU-R3-LoopBack3]ip address 172.16.1.1 24
[CLIGURU-R3-LoopBack3]interface LoopBack 4
[CLIGURU-R3-LoopBack4]ip address 172.16.2.1 24
[CLIGURU-R3-LoopBack4]interface LoopBack 5
[CLIGURU-R3-LoopBack5]ip address 172.16.3.1 24
|
3.Loopback’lerı RIP’de anons edelim.
CLIGURU-R3 için oluşturduğumuz loopback’leri anons etmemiz gerekiyor. Bütün networkleri 172.16.0.0 aralığı ile anons edelim.
[CLIGURU-R3]rip
[CLIGURU-R3-rip-1]network 172.16.0.0
|
CLIGURU-R1 in routing tablosuna bakarak CLIGURU-R3 de oluşturduğumuz loopBacklar’in anons edildiğini kontrol edelim.
<CLIGURU-R1>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 13 Routes : 13
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 Direct 0 0 D 10.0.1.1 LoopBack
10.0.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.2.0/24 RIP 100 1 D 10.0.13.2 GigabitEthernet0/0/0
10.0.3.0/24 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
10.0.12.0/24 RIP 100 1 D 10.0.13.2 GigabitEthernet0/0/0
10.0.13.0/24 Direct 0 0 D 10.0.13.1 GigabitEthernet0/0/0
10.0.13.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/24 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
172.16.1.0/24 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
172.16.2.0/24 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
172.16.3.0/24 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
|
Yukarıda işaretli yerlere baktığımızda 172.16.0.0 olarak anons ettiğimiz network’ün ayrı ayrı spesifik olarak öğrendiğini görüntülüyoruz.
172.16.0.0 networkünün CLIGURU-R1 de kontrolünü yapalım.
<CLIGURU-R1>ping 172.16.0.1
PING 172.16.0.1: 56 data bytes, press CTRL_C to break
Reply from 172.16.0.1: bytes=56 Sequence=1 ttl=254 time=60 ms
Reply from 172.16.0.1: bytes=56 Sequence=2 ttl=254 time=80 ms
Reply from 172.16.0.1: bytes=56 Sequence=3 ttl=254 time=70 ms
Reply from 172.16.0.1: bytes=56 Sequence=4 ttl=254 time=90 ms
Reply from 172.16.0.1: bytes=56 Sequence=5 ttl=254 time=30 ms
— 172.16.0.1 ping statistics —
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 30/66/90 ms
|
4.CLIGURU-R2’de RIP manual route aggregation yapalım.
Rip summary-address komutunu kullanarak CLIGURU-R2 üzerinde RIP route aggrigation yapalım. 4 network’ü(172.16.0.0/24, 172.16.1.0/24, 172.16.2.0/24, 172.16.3.0/24) aggregate ederek tek bir route olarak (172.16.0.0/16) yazalım.
[CLIGURU-R2]interface GigabitEthernet 0/0/0
[CLIGURU-R2-GigabitEthernet0/0/0]rip summary-address 172.16.0.0 255.255.0.0
|
CLIGURU-R1’de routing tablosuna bakalım.
<CLIGURU-R1>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 10 Routes : 10
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 Direct 0 0 D 10.0.1.1 LoopBack0
10.0.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.2.0/24 RIP 100 1 D 10.0.13.2 GigabitEthernet0/0/0
10.0.3.0/24 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
10.0.12.0/24 RIP 100 1 D 10.0.13.2 GigabitEthernet0/0/0
10.0.13.0/24 Direct 0 0 D 10.0.13.1 GigabitEthernet0/0/0
10.0.13.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/16 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
|
Tabloya baktığımızda, artık 4 ayrı networkümüz aggregate olmuş ve tek bir satır olarak görünmekte.
172.16.0.0 networkünün hala çalışıyor olduğundan emin olalım.
<CLIGURU-R1>ping 172.16.0.1
PING 172.16.0.1: 56 data bytes, press CTRL_C to break
Reply from 172.16.0.1: bytes=56 Sequence=1 ttl=254 time=40 ms
Reply from 172.16.0.1: bytes=56 Sequence=2 ttl=254 time=30 ms
Reply from 172.16.0.1: bytes=56 Sequence=3 ttl=254 time=80 ms
Reply from 172.16.0.1: bytes=56 Sequence=4 ttl=254 time=30 ms
Reply from 172.16.0.1: bytes=56 Sequence=5 ttl=254 time=70 ms
— 172.16.0.1 ping statistics —
5 packet(s) transmitted
5 packet(s) received
0.00% packet loss
round-trip min/avg/max = 30/50/80 ms
|
Aggregate ederek route tablomuzu küçültmekle birlikte bağlantımızda hiçbir kayıp yaşamadık.
5.RIP authentication(kriptolama) konfigrasyonu yapalım.
CLIGURU-R1 ve CLIGURU-R2 arasını plain text authentication, CLIGURU-R2 ve CLIGURU-R3 arasını ise MD5 authentication konfigüre edelim. Passwordleri ise huawei verelim.
[CLIGURU-R1]interface GigabitEthernet 0/0/0
[CLIGURU-R1-GigabitEthernet0/0/0]rip authentication-mode simple huawei
|
[CLIGURU-R2]interface GigabitEthernet 0/0/0
[CLIGURU-R2-GigabitEthernet0/0/0]rip authentication-mode simple huawei
[CLIGURU-R2-GigabitEthernet0/0/0]quit
[CLIGURU-R2]interface GigabitEthernet 0/0/1
[CLIGURU-R2-GigabitEthernet0/0/1]rip authentication-mode md5 usual huawei
|
[CLIGURU-R3]interface GigabitEthernet 0/0/1
[CLIGURU-R3-GigabitEthernet0/0/1]rip authentication-mode md5 usual huawei
|
Konfigurasyonu tamamladıktan sonra routeların etkilenmediğini kontrol edelim.
<CLIGURU-R1>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 10 Routes : 10
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 Direct 0 0 D 10.0.1.1 LoopBack0
10.0.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.2.0/24 RIP 100 1 D 10.0.13.2 GigabitEthernet0/0/0
10.0.3.0/24 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
10.0.12.0/24 RIP 100 1 D 10.0.13.2 GigabitEthernet0/0/0
10.0.13.0/24 Direct 0 0 D 10.0.13.1 GigabitEthernet0/0/0
10.0.13.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/16 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
|
<CLIGURU-R2>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 14 Routes : 14
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 RIP 100 1 D 10.0.13.1 GigabitEthernet0/0/0
10.0.2.0/24 Direct 0 0 D 10.0.2.2 LoopBack0
10.0.2.2/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.3.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
10.0.12.0/24 Direct 0 0 D 10.0.12.2 GigabitEthernet0/0/1
10.0.12.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
10.0.13.0/24 Direct 0 0 D 10.0.13.2 GigabitEthernet0/0/0
10.0.13.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
27.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
172.16.1.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
172.16.2.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
172.16.3.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
|
<CLIGURU-R3>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 17 Routes : 17
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 RIP 100 2 D 10.0.12.2 GigabitEthernet0/0/1
10.0.2.0/24 RIP 100 1 D 10.0.12.2 GigabitEthernet0/0/1
10.0.3.0/24 Direct 0 0 D 10.0.3.3 LoopBack0
10.0.3.3/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.12.0/24 Direct 0 0 D 10.0.12.3 GigabitEthernet0/0/1
10.0.12.3/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
10.0.13.0/24 RIP 100 1 D 10.0.12.2 GigabitEthernet0/0/1
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/24 Direct 0 0 D 172.16.0.1 LoopBack2
172.16.0.1/32 Direct 0 0 D 127.0.0.1 LoopBack2
172.16.1.0/24 Direct 0 0 D 172.16.1.1 LoopBack3
172.16.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack3
172.16.2.0/24 Direct 0 0 D 172.16.2.1 LoopBack4
172.16.2.1/32 Direct 0 0 D 127.0.0.1 LoopBack4
172.16.3.0/24 Direct 0 0 D 172.16.3.1 LoopBack5
172.16.3.1/32 Direct 0 0 D 127.0.0.1 LoopBack5
|
6.RIPv2 authentication oluşturalım ve inceleyelim.
RIPv2 için CLIGURU-R2 üzerinde g0/0/0 password’unu huawei2 yapalım.
[CLIGURU-R2]interface GigabitEthernet 0/0/0
[CLIGURU-R2-GigabitEthernet0/0/0]rip authentication-mode simple huawei2
|
CLIGURU-R1’in routing tablosuna bakalım
<CLIGURU-R1>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 6 Routes : 6
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 Direct 0 0 D 10.0.1.1 LoopBack0
10.0.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.13.0/24 Direct 0 0 D 10.0.13.1 GigabitEthernet0/0/0
10.0.13.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
|
CLIGURU-R1 ve CLIGURU-R2 farklı RIP authentication parolalarına sahip olduğu için, CLIGURU-R1, CLIGURU-R2 üzerinden hiçbir network’ü öğrenemiyor
CLIGURU-R2 üzerinde G0/0/0 için authentication parolasını düzeltelim.
[CLIGURU-R2]interface GigabitEthernet 0/0/0
[CLIGURU-R2-GigabitEthernet0/0/0]rip authentication-mode simple huawei
|
CLIGURU-R2 g0/0/1 şifresini plain text olarak modunu değiştirelim.
[CLIGURU-R2]interface GigabitEthernet 0/0/1
[CLIGURU-R2-GigabitEthernet0/0/1]rip authentication-mode simple huawei
|
CLIGURU-R3’ün routing tablosunu görüntüleyelim.
<CLIGURU-R3>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 14 Routes : 14
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.3.0/24 Direct 0 0 D 10.0.3.3 LoopBack0
10.0.3.3/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.12.0/24 Direct 0 0 D 10.0.12.3 GigabitEthernet0/0/1
10.0.12.3/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/24 Direct 0 0 D 172.16.0.1 LoopBack2
172.16.0.1/32 Direct 0 0 D 127.0.0.1 LoopBack2
172.16.1.0/24 Direct 0 0 D 172.16.1.1 LoopBack3
172.16.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack3
172.16.2.0/24 Direct 0 0 D 172.16.2.1 LoopBack4
172.16.2.1/32 Direct 0 0 D 127.0.0.1 LoopBack4
172.16.3.0/24 Direct 0 0 D 172.16.3.1 LoopBack5
172.16.3.1/32 Direct 0 0 D 127.0.0.1 LoopBack5
|
CLIGURU-R2 ve CLIGURU-R3 farklı authentication modlarında olduğu için, CLIGURU-R3, CLIGURU-R2 üzerinden hiçbir network’ü öğrenemiyor.
[CLIGURU-R2]interface GigabitEthernet 0/0/1
[CLIGURU-R2-GigabitEthernet0/0/1]rip authentication-mode md5 usual huawei
|
Authentication modlarını MD5 olarak düzenleyelim.
Düzenlemeden sonra, CLIGURU-R1, CLIGURU-R2 ve CLIGURU-R3 route tablolarının geri gelip gelmedini kontrol edelim.
Note: RIP updateleri periyodik olarak gönderilir ve zaman alabilir.
<CLIGURU-R1>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 10 Routes : 10
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 Direct 0 0 D 10.0.1.1 LoopBack0
10.0.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.2.0/24 RIP 100 1 D 10.0.13.2 GigabitEthernet0/0/0
10.0.3.0/24 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
10.0.12.0/24 RIP 100 1 D 10.0.13.2 GigabitEthernet0/0/0
10.0.13.0/24 Direct 0 0 D 10.0.13.1 GigabitEthernet0/0/0
10.0.13.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/16 RIP 100 2 D 10.0.13.2 GigabitEthernet0/0/0
|
<CLIGURU-R2>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 14 Routes : 14
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 RIP 100 1 D 10.0.13.1 GigabitEthernet0/0/0
10.0.2.0/24 Direct 0 0 D 10.0.2.2 LoopBack0
10.0.2.2/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.3.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
10.0.12.0/24 Direct 0 0 D 10.0.12.2 GigabitEthernet0/0/1
10.0.12.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
10.0.13.0/24 Direct 0 0 D 10.0.13.2 GigabitEthernet0/0/0
10.0.13.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
172.16.1.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
172.16.2.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
172.16.3.0/24 RIP 100 1 D 10.0.12.3 GigabitEthernet0/0/1
|
<CLIGURU-R3>display ip routing-table
Route Flags: R – relay, D – download to fib
——————————————————————————
Routing Tables: PublicDestinations : 17 Routes : 17
Destination/Mask Proto Pre Cost Flags NextHop Interface
10.0.1.0/24 RIP 100 2 D 10.0.12.2 GigabitEthernet0/0/1
10.0.2.0/24 RIP 100 1 D 10.0.12.2 GigabitEthernet0/0/1
10.0.3.0/24 Direct 0 0 D 10.0.3.3 LoopBack0
10.0.3.3/32 Direct 0 0 D 127.0.0.1 LoopBack0
10.0.12.0/24 Direct 0 0 D 10.0.12.3 GigabitEthernet0/0/1
10.0.12.3/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
10.0.13.0/24 RIP 100 1 D 10.0.12.2 GigabitEthernet0/0/1
127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
172.16.0.0/24 Direct 0 0 D 172.16.0.1 LoopBack2
172.16.0.1/32 Direct 0 0 D 127.0.0.1 LoopBack2
172.16.1.0/24 Direct 0 0 D 172.16.1.1 LoopBack3
172.16.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack3
172.16.2.0/24 Direct 0 0 D 172.16.2.1 LoopBack4
172.16.2.1/32 Direct 0 0 D 127.0.0.1 LoopBack4
172.16.3.0/24 Direct 0 0 D 172.16.3.1 LoopBack5
172.16.3.1/32 Direct 0 0 D 127.0.0.1 LoopBack5
|
FİNAL….
<CLIGURU-R1>display current-configuration
#
sysname CLIGURU-R1
#
interface GigabitEthernet0/0/0
ip address 10.0.13.1 255.255.255.0
rip authentication-mode simple cipher OOCM4m($F4ajUn1vMEIBNUw
#
interface LoopBack0
ip address 10.0.1.1 255.255.255.0
#
rip 1
version 2
network 10.0.0.0
#
user-interface con 0
user-interface vty 0 4
#
Return
|
<CLIGURU-R2>display current-configuration
#
sysname CLIGURU-R2
#
interface GigabitEthernet0/0/0
ip address 10.0.13.2 255.255.255.0
rip authentication-mode simple cipher OOCM4m($F4ajUn1vMEIBNUw
rip summary-address 172.16.0.0 255.255.0.0
#
interface GigabitEthernet0/0/1
ip address 10.0.12.2 255.255.255.0
rip authentication-mode md5 usual }%N+U:T_gD@X,k6.E\Z,1S;#
#
interface LoopBack0
ip address 10.0.2.2 255.255.255.0
#
rip 1
version 2
network 10.0.0.0
#
user-interface con 0
user-interface vty 16 20
#
Return
|
<CLIGURU-R3>display current-configuration
#
sysname CLIGURU-R3
#
interface GigabitEthernet0/0/1
ip address 10.0.12.3 255.255.255.0
rip authentication-mode md5 usual i<“hQM;L+H3@9_G-B0Y2<YN##interface NULL0
#
interface LoopBack0
ip address 10.0.3.3 255.255.255.0
#
interface LoopBack2
ip address 172.16.0.1 255.255.255.0
#
interface LoopBack3
ip address 172.16.1.1 255.255.255.0
#
interface LoopBack4
ip address 172.16.2.1 255.255.255.0
#
interface LoopBack5
ip address 172.16.3.1 255.255.255.0
#
rip 1
version 2
network 10.0.0.0
network 172.16.0.0
#
user-interface con 0
user-interface vty 0 4
#
return
|